SEOPress Plugin Vulnerability – Update Today to 5.0.4 (Urgent)



Link To SEOPress Plugin πŸ‘‰πŸ½πŸ‘‰πŸ½ https://wordpress.org/plugins/wp-seopress/

Link to WordFence Blog Post πŸ‘‰πŸ½πŸ‘‰ https://www.wordfence.com/blog/2021/08/xss-vulnerability-patched-in-seopress-affects-100000-sites/

βœ…βœ… πŸ‘‡πŸ½πŸ‘‡πŸ½ Here are some of our recommended products πŸ‘‡πŸ½πŸ‘‡πŸ½ βœ…βœ…

βœ… Astra – The Most Popular WordPress Theme πŸ‘‰πŸ½ https://bsf.io/astra/

βœ… Schema Pro – Add Schema To Your Website πŸ‘‰πŸ½ https://bsf.io/schemapro/

βœ… Ultimate Addons for Elementor πŸ‘‰πŸ½ https://bsf.io/ultimateelementor/

βœ… Ultimate Addons for Beaver Builder πŸ‘‰πŸ½ https://bsf.io/ultimatebeaver/

βœ… Convert Pro – Convert Visitors to Subscribers πŸ‘‰πŸ½ https://bsf.io/convertpro/

βœ… WP Portfolio – Showcase Your Work πŸ‘‰πŸ½ https://bsf.io/wpportfolio/

——————————————————————-

πŸ“½πŸ“Œ Table of Contents πŸ“½πŸ“Œ

NA

——————————————————————-

πŸ“°πŸ“° Video Description πŸ“°πŸ“°

A major SEOPress Vulnerability was recently discovered. SEOPress plugin has over 100,000 active installs and the vulnerability affected the people that were on version 5.0.0 to 5.0.3. If you were on 4.x, then you were not affected. The SEOPress team quickly patched the vulnerability and released 5.0.4, which is the secure version.

It’s recommended that you update your websites to the latest version as soon as possible

Big thanks to the @Wordfence team for discovering the issue and the @SEOPress team for fixing this quickly.

——————————————————————-

πŸ’˜πŸ’˜ Find out more about us on our website: https://brainstormforce.com/ πŸ’˜πŸ’˜

πŸ’˜πŸ’˜ Subscribe to us for more WordPress tutorials and guides!
https://www.youtube.com/user/TheBrainstormForce?sub_confirmation=1 πŸ’˜πŸ’˜

πŸ’˜πŸ’˜ Follow us on our Facebook Page : https://www.facebook.com/BrainstormForce/ πŸ’˜πŸ’˜

πŸ’˜πŸ’˜ Follow us on Twitter : https://twitter.com/WeBrainstorm/ πŸ’˜πŸ’˜

πŸ’˜πŸ’˜ We’re on GitHub Too : https://github.com/brainstormforce/ πŸ’˜πŸ’˜

source